<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Kiker Weighs in on Local Issues | Island Sand Paper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortmyersbeach.news/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=300%2C308&ssl=1" /><meta name="author" content="ISP Staff">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-144.png"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Beach Chamber Hosts Commissioner Last Thursday, County Commissioner Larry Kiker was the guest speaker at the Fort Myers Beach Chamber of Commerce monthly" />

<link rel="canonical" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/" />
<meta property="og:title" content="Kiker Weighs in on Local Issues" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/" />
<meta property="og:image" content="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=300%2C308&#038;ssl=1" />
<meta property="og:site_name" content="Island Sand Paper" />
<meta property="og:description" content="Beach Chamber Hosts Commissioner Last Thursday, County Commissioner Larry Kiker was the guest speaker at the Fort Myers Beach Chamber of Commerce monthly membership luncheon at Charley’s Boat House where he touched on many hot-button items including Estero Boulevard reconstruction, Lake Okeechobee releases and dredging. Kiker began by giving credit to Mayor Dennis Boback – who was mayor in 2006 – for helping to get the Estero Boulevard project started, saying the process has been a long one. “As mayor, I learned how to deal with the county,” he said. “They have a thing called a 5-year CIP, which means you have to get on the radar 5 years before you’re legally able to spend money on a project. So Estero Boulevard started when I was Mayor – right after Dennis (Boback) – and we’ve been working on it ever since. As County Commissioner I was able to help get the project funded 100% because I was able to work with the four other mayors in Lee County and convince them that this project was" />
<meta property="article:published_time" content="2016-09-15T10:44:08Z" />
<meta property="article:modified_time" content="2016-09-15T10:44:09Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@island_paper" />
<meta name="twitter:domain" content="fortmyersbeach.news" />
<meta name="twitter:title" content="Kiker Weighs in on Local Issues" />
<meta name="twitter:description" content="Beach Chamber Hosts Commissioner Last Thursday, County Commissioner Larry Kiker was the guest speaker at the Fort Myers Beach Chamber of Commerce monthly membership luncheon at Charley’s Boat House where he touched on many hot-button items including Estero Boulevard reconstruction, Lake Okeechobee releases and dredging. Kiker began by giving credit to Mayor Dennis Boback – who was mayor in 2006 – for helping to get the Estero Boulevard project started, saying the process has been a long one. “As mayor, I learned how to deal with the county,” he said. “They have a thing called a 5-year CIP, which means you have to get on the radar 5 years before you’re legally able to spend money on a project. So Estero Boulevard started when I was Mayor – right after Dennis (Boback) – and we’ve been working on it ever since. As County Commissioner I was able to help get the project funded 100% because I was able to work with the four other mayors in Lee County and convince them that this project was" />
<meta name="twitter:image" content="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=300%2C308&#038;ssl=1" />
<meta itemprop="image" content="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=300%2C308&#038;ssl=1" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-2819791-43', { 'cookieDomain': 'fortmyersbeach.news','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['buylocal.fortmyersbeach.news'] );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sand Paper &raquo; Feed" href="https://fortmyersbeach.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sand Paper &raquo; Comments Feed" href="https://fortmyersbeach.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fortmyersbeach.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='header-0-css'  href='https://fortmyersbeach.news/wp-content/mmr/06c80e12-1472153255.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Actor%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-4-css'  href='https://fortmyersbeach.news/wp-content/mmr/616e29a3-1473438282.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/84e60a2d-1463994029.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7f847c8c31","ajaxurl":"https:\/\/fortmyersbeach.news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/d2943113-1470080649.min.js'></script>
<link rel='https://api.w.org/' href='https://fortmyersbeach.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortmyersbeach.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortmyersbeach.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coastal Cleanup' href='https://fortmyersbeach.news/coastal-cleanup/' />
<link rel='next' title='Make A Difference – Volunteer For an Advisory Committee' href='https://fortmyersbeach.news/make-a-difference-volunteer-for-an-advisory-committee/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://wp.me/p6JybH-2Qm' />
<link rel="alternate" type="application/json+oembed" href="https://fortmyersbeach.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortmyersbeach.news%2Fkiker-weighs-in-on-local-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fortmyersbeach.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortmyersbeach.news%2Fkiker-weighs-in-on-local-issues%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fortmyersbeach.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fortmyersbeach.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=270%2C270&#038;ssl=1" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-10934 single-format-standard kiker-weighs-in-on-local-issues single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-4332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-4332"><a title="Home" href="https://fortmyersbeach.news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4337"><a title="Beach News" href="https://fortmyersbeach.news/category/fmb-local-news/">Beach News</a></li>
	<li id="menu-item-4336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a title="Business" href="https://fortmyersbeach.news/category/local-business/">Business</a></li>
	<li id="menu-item-4664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4664"><a title="Southwest FL" href="https://fortmyersbeach.news/category/region-swfl/">#SWFL</a></li>
	<li id="menu-item-4952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4952"><a title="Regular Columnists" href="https://fortmyersbeach.news/category/regular-columns/">Regular Columnists</a></li>
	<li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a title="Sports Section" href="https://fortmyersbeach.news/category/sports-section/">Sports Section</a></li>
</ul>
</li>
<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5166"><a>Editor&#8217;s Desk<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5015"><a title="Editorials" href="https://fortmyersbeach.news/category/editorial/">Editorials</a></li>
	<li id="menu-item-5017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5017"><a title="Letters to the Editor" href="https://fortmyersbeach.news/category/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-5016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5016"><a title="Guest Opinion" href="https://fortmyersbeach.news/category/guest-opinion/">Guest Opinion</a></li>
	<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a title="Award Winning Editorials" href="https://fortmyersbeach.news/category/editorial-awards/">Award Winning Editorials</a></li>
</ul>
</li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5418"><a title="Entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4915"><a title="Live Music" href="https://fortmyersbeach.news/live-music/">FMB Live Music</a></li>
	<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a title="FMB Events" href="https://fortmyersbeach.news/category/beach-events/">Beach Events</a></li>
	<li id="menu-item-7543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7543"><a title="Sand Life Magazine" href="https://fortmyersbeach.news/category/sand-life-magazine/">Sand Life Magazine</a></li>
	<li id="menu-item-4977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4977"><a title="Islander Spotlight" href="https://fortmyersbeach.news/category/islander-spotlight/">Islander Spotlight</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5419"><a title="Revue" href="https://fortmyersbeach.news/category/reviews/">Revue</a></li>
	<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a title="Beach Photos" href="https://fortmyersbeach.news/beach-photos/">Beach Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4637"><a title="Print Edition">Print Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a title="Read The Print Edition Online" href="https://fortmyersbeach.news/category/print-edition/">Latest Edition</a></li>
	<li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4645"><a title="Newspaper Boxes and Locations" href="https://fortmyersbeach.news/where-to-get-print-edition/">Paper Boxes</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5069"><a title="Never Miss An Issue!" href="https://fortmyersbeach.news/email-subscriptions/">Email Subscriptions</a></li>
	<li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a title="Print Edition by USPS" href="https://fortmyersbeach.news/mail-subscriptions/">Snail Mail Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-4640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4640"><a title="Beach Information">FMB INFO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4667"><a title="FMB Current Conditions and Forecast" href="https://fortmyersbeach.news/local-weather/">Local Weather</a></li>
	<li id="menu-item-4661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4661"><a title="Parking, Beach Access, Transportation, Parks" href="https://fortmyersbeach.news/visitors-info/">Visitors Info</a></li>
	<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a title="History of Estero Island" href="https://fortmyersbeach.news/category/fmb-history/">Island History</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a title="Obituaries for Beach Residents" href="https://fortmyersbeach.news/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a title="Town and County Links" href="https://fortmyersbeach.news/residents-info/">Residents Info</a></li>
</ul>
</li>
<li id="menu-item-4882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4882"><a title="Support Local Merchants" href="//fortmyersbeach.news/buy-local-fmb/">Buy Local</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fortmyersbeach.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons thunderstorm-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">87.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fort Myers Beach</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, September 16, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4871"><a title="Meet the Staff" href="https://fortmyersbeach.news/about-us/">About Us</a></li>
<li id="menu-item-5195" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5195"><a title="Drop Us a Note" href="https://fortmyersbeach.news/drop-us-a-note/">Contact Us</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4320"><a title="Get Your Business Noticed" target="_blank" href="https://fortmyersbeach.news/advertising/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://fortmyersbeach.news/">
            <img class="td-retina-data" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-retina-1.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
            <span class="td-visual-hidden">Island Sand Paper</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9555395758492705" data-ad-slot="7555919344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9555395758492705" data-ad-slot="7555919344"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9555395758492705" data-ad-slot="7555919344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9555395758492705" data-ad-slot="7555919344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://fortmyersbeach.news/">
			<img class="td-retina-data" data-retina="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-logo-retina-mobil.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-logo-mobil.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://fortmyersbeach.news/">
			<img class="td-retina-data" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-retina-1.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4332"><a title="Home" href="https://fortmyersbeach.news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4337"><a title="Beach News" href="https://fortmyersbeach.news/category/fmb-local-news/">Beach News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4336"><a title="Business" href="https://fortmyersbeach.news/category/local-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4664"><a title="Southwest FL" href="https://fortmyersbeach.news/category/region-swfl/">#SWFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4952"><a title="Regular Columnists" href="https://fortmyersbeach.news/category/regular-columns/">Regular Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6792"><a title="Sports Section" href="https://fortmyersbeach.news/category/sports-section/">Sports Section</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5166"><a>Editor&#8217;s Desk</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5015"><a title="Editorials" href="https://fortmyersbeach.news/category/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5017"><a title="Letters to the Editor" href="https://fortmyersbeach.news/category/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5016"><a title="Guest Opinion" href="https://fortmyersbeach.news/category/guest-opinion/">Guest Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5162"><a title="Award Winning Editorials" href="https://fortmyersbeach.news/category/editorial-awards/">Award Winning Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5418"><a title="Entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4915"><a title="Live Music" href="https://fortmyersbeach.news/live-music/">FMB Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a title="FMB Events" href="https://fortmyersbeach.news/category/beach-events/">Beach Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7543"><a title="Sand Life Magazine" href="https://fortmyersbeach.news/category/sand-life-magazine/">Sand Life Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4977"><a title="Islander Spotlight" href="https://fortmyersbeach.news/category/islander-spotlight/">Islander Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5419"><a title="Revue" href="https://fortmyersbeach.news/category/reviews/">Revue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5018"><a title="Beach Photos" href="https://fortmyersbeach.news/beach-photos/">Beach Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4637"><a title="Print Edition">Print Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9346"><a title="Read The Print Edition Online" href="https://fortmyersbeach.news/category/print-edition/">Latest Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4645"><a title="Newspaper Boxes and Locations" href="https://fortmyersbeach.news/where-to-get-print-edition/">Paper Boxes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5069"><a title="Never Miss An Issue!" href="https://fortmyersbeach.news/email-subscriptions/">Email Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4652"><a title="Print Edition by USPS" href="https://fortmyersbeach.news/mail-subscriptions/">Snail Mail Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4640"><a title="Beach Information">FMB INFO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4667"><a title="FMB Current Conditions and Forecast" href="https://fortmyersbeach.news/local-weather/">Local Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4661"><a title="Parking, Beach Access, Transportation, Parks" href="https://fortmyersbeach.news/visitors-info/">Visitors Info</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5355"><a title="History of Estero Island" href="https://fortmyersbeach.news/category/fmb-history/">Island History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5019"><a title="Obituaries for Beach Residents" href="https://fortmyersbeach.news/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4658"><a title="Town and County Links" href="https://fortmyersbeach.news/residents-info/">Residents Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4882"><a title="Support Local Merchants" href="//fortmyersbeach.news/buy-local-fmb/">Buy Local</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://fortmyersbeach.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://fortmyersbeach.news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Beach News" class="entry-crumb" itemprop="url" href="https://fortmyersbeach.news/category/fmb-local-news/"><span itemprop="title">Beach News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kiker Weighs in on Local Issues"><meta itemprop="url" content = "https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/">Kiker Weighs in on Local Issues</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10934" class="post-10934 post type-post status-publish format-standard has-post-thumbnail hentry category-fmb-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://fortmyersbeach.news/category/fmb-local-news/">Beach News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kiker Weighs in on Local Issues</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-15T10:44:08+00:00" >September 15, 2016</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10934">54</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortmyersbeach.news%2Fkiker-weighs-in-on-local-issues%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kiker+Weighs+in+on+Local+Issues&url=https%3A%2F%2Ffortmyersbeach.news%2Fkiker-weighs-in-on-local-issues%2F&via=island_paper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/&amp;media=https://fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg&description=Kiker+Weighs+in+on+Local+Issues" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kiker+Weighs+in+on+Local+Issues%20-%20https%3A%2F%2Ffortmyersbeach.news%2Fkiker-weighs-in-on-local-issues%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/" data-text="Kiker Weighs in on Local Issues" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><figure><img width="292" height="300" class="entry-thumb" src="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=292%2C300&ssl=1" alt="Kiker, local issues, fort myers beach, chamber of commerce" title="Kiker Weighs in on Local Issues Image"/><figcaption class="wp-caption-text">Lee County District 3 Commissioner speaks to the Fort Myers Beach Chamber of Commerce. Chamber Chairman Dave Anderson is at left. Photo by Bob Layfield.</figcaption></figure></div>
                </div>

            <p><strong>Beach Chamber Hosts Commissioner</strong></p>
<p>Last Thursday, County Commissioner Larry Kiker was the guest speaker at the Fort Myers Beach Chamber of Commerce monthly membership luncheon at Charley’s Boat House where he touched on many hot-button items including Estero Boulevard reconstruction, Lake Okeechobee releases and dredging.</p>
<p>Kiker began by giving credit to Mayor Dennis Boback – who was mayor in 2006 – for helping to get the Estero Boulevard project started, saying the process has been a long one.</p>
<p>“As mayor, I learned how to deal with the county,” he said. “They have a thing called a 5-year CIP, which means you have to get on the radar 5 years before you’re legally able to spend money on a project. So Estero Boulevard started when I was Mayor – right after Dennis (Boback) – and we’ve been working on it ever since. As County Commissioner I was able to help get the project funded 100% because I was able to work with the four other mayors in Lee County and convince them that this project was the #1 in the county &#8211; it’s called teamwork.”</p>
<p>The commissioner explained how the project was originally slated to take 12 years, a time frame that has now been honed to seven years or possibly five.</p>
<p>“At first, we were able to fund the project every 1 1/2 years, which means we pull all equipment out, leave, go to design and then come back,” he said. “This Board heard you when you asked us to speed it up, and we have financed it so it will be a continuous project.”</p>
<p>One person asked what the Board of County Commissioners (BoCC) is going to do about the releases from Lake O.</p>
<p>“The county commission has no say-so in what happens to that water &#8211; the only thing we can offer is our support in being a lobbyist, and ideas,” Kiker replied. “This is a federal/state project – so when you’re talking about who’s going to buy land going south, you’re talking about state money. We’ve been talking about water quality for a long, long time. We have sat with the Army Corps of Engineers; they’re very tuned in to what’s happening in this county.”</p>
<p>Kiker said the most important thing happening with water right now is that Congress is currently meeting to discuss how to fund all those projects.</p>
<p>“At the county level, we’ve got  $97 million in stormwater management projects, the fertilizer ordinance, Conservation 20/20 – we are invested,” he said. “But for the most part, when you talk about Lake O, we’ve been successful going around the state and seeking support but we need to go to Oklahoma, Pennsylvania and those folks and ask them to vote for it.”</p>
<p>Kiker then commented that the county is a $2 billion business that needs to come up with a new way of doing business &#8211; otherwise “we will be left behind”.</p>
<p>“You’ve got things like San Carlos Island, Corkscrew Road, all these different places where you have these big developments coming and there is no process to handle what it is they want to do,” he said. “The way we’re set up right now is – project by project – a developer can come in and they can qualify. Legally, then we have to let them do their business – it’s their property. So what happens if you get seven or eight of them in one place? What’s the cumulative pressure on the environment, traffic, etc? We legally don’t have a way to challenge them or interact with them in a public manner. We have to change the way we look at business and the way we do it.”</p>
<p>Speaking on behalf of the West Coast Inland Navigational District, a board on which Kiker serves as Chair, the commissioner announced that the final permit for the dredging of Big Carlos Pass had been granted and that the WCIND also has a plan in place to fund the removal of derelict boats in the back bay.</p>
<p>Chamber Chair Dave Anderson pointed out that this past season has been painful for FMB businesses and asked what businesses should do.</p>
<p>Kiker said that the first segment of Estero Boulevard will be done before season starts, and two lanes will be open throughout the second segment.</p>
<p>“You have people who have been working on issues locally for a long time,” he said. “You’re going to have to choose who you want to follow – people like Roger (Desjarlais) and myself who are going to D.C. and fighting for you, or someone who tells people not to come here. At some point in time you need to stand up for yourself, for your business, speak up. Latch on to the positive things that are going on.”</p>
<p>&nbsp;</p>
<p>Keri Hendry Weeg</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10934" class="share-facebook sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10934" class="share-twitter sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10934" class="share-google-plus-1 sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10934" class="share-pinterest sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10934" class="share-linkedin sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="//fortmyersbeach.news/advertising/"><img src="//fortmyersbeach.news/wp-content/uploads/2015/09/728x90-space-avail.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fortmyersbeach.news/coastal-cleanup/">Coastal Cleanup</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fortmyersbeach.news/make-a-difference-volunteer-for-an-advisory-committee/">Make A Difference – Volunteer For an Advisory Committee</a></div></div></div>            <div class="author-box-wrap"><a href="https://fortmyersbeach.news/author/isp-staff1/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fortmyersbeach.news/author/isp-staff1/">ISP Staff</a></span></div><div class="td-author-description">Island Sand Paper Staff</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ISP Staff"></span><meta itemprop="datePublished" content="2016-09-15T10:44:08+00:00"><meta itemprop="dateModified" content="2016-09-15T10:44:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fortmyersbeach.news/kiker-weighs-in-on-local-issues/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png"></span><meta itemprop="name" content="Island Sand Paper"></span><meta itemprop="headline " content="Kiker Weighs in on Local Issues"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/PIC-Kiker-Chamber.jpg?fit=300%2C308&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="308"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="//www.piersidegrill.com/"><img src="https://fortmyersbeach.news/wp-content/uploads/2015/09/Pierside-web-dec2015.jpg" alt="Pierside Grill Logo" title="Pierside Grill" class="aligncenter" width="300" height="200" /></a></div>
</aside><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.thefishtalemarina.com/"><img src="//fortmyersbeach.news/wp-content/uploads/2015/12/boat-rental-web-ad.jpg" alt="Fish Tale Marina Graphic" title="Fish-Tale Marina" class="aligncenter" width="300" height="250" /></a></div>
</aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_4_57dc638c49731_rand td-pb-border-top"  data-td-block-uid="td_uid_4_57dc638c49731" ><script>var block_td_uid_4_57dc638c49731 = new tdBlock();
block_td_uid_4_57dc638c49731.id = "td_uid_4_57dc638c49731";
block_td_uid_4_57dc638c49731.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"121","category_ids":"","custom_title":"Editorial","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_57dc638c49731_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_57dc638c49731.td_column_number = "1";
block_td_uid_4_57dc638c49731.block_type = "td_block_18";
block_td_uid_4_57dc638c49731.post_count = "1";
block_td_uid_4_57dc638c49731.found_posts = "48";
block_td_uid_4_57dc638c49731.header_color = "#";
block_td_uid_4_57dc638c49731.ajax_pagination_infinite_stop = "";
block_td_uid_4_57dc638c49731.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_4_57dc638c49731);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editorial</span></h4></div><div id=td_uid_4_57dc638c49731 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://fortmyersbeach.news/public-lands/" rel="bookmark" title="Public Lands"><img width="300" height="234" class="entry-thumb" src="https://i2.wp.com/fortmyersbeach.news/wp-content/uploads/2016/09/Editorial-1.jpg?resize=300%2C234&ssl=1" alt="Editorial, public land" title="Public Lands"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://fortmyersbeach.news/public-lands/" rel="bookmark" title="Public Lands">Public Lands</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-15T10:50:55+00:00" >September 15, 2016</time></span>                                            </span>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Sponsored:</span><!-- ISP-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9555395758492705"
     data-ad-slot="1171655341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><div class="td-all-devices"><a href="http://www.shopatace.com/" rel="nofollow"><img src="https://fortmyersbeach.news/wp-content/uploads/2015/11/gavins-ace-728x90.png"/></a></div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"> <div class="td-all-devices"><iframe src="https://madmimi.com/signups/171154/iframe" scrolling="no" frameborder="0" height="492" style="max-width: 400px; width: 100%;"></iframe></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_contact_info"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=1661+Estero+Blvd%2C++Ste+4AFt.+Myers+Beach%2C+FL+33931&#038;key=AIzaSyAKnOFbyk5DKDZOwzwcLyIQISF3LcKQeEA" class="contact-map"></iframe><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1661+estero+blvd,+ste+4a+ft.+myers+beach,+fl+33931" target="_blank">1661 Estero Blvd,  Ste 4A<br/>Ft. Myers Beach, FL 33931</a></div><div class="confit-phone">(239) 463-4461</div><div class="confit-hours"> Mon-Fri: 10AM-3PM<br/> Subject to change due to story assignments.<br/> Call to be sure!</div></aside><aside class="widget widget_archive"><div class="block-title"><span>All Articles Since Nov. 2015</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">All Articles Since Nov. 2015</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fortmyersbeach.news/2016/09/'> September 2016 </option>
	<option value='https://fortmyersbeach.news/2016/08/'> August 2016 </option>
	<option value='https://fortmyersbeach.news/2016/07/'> July 2016 </option>
	<option value='https://fortmyersbeach.news/2016/06/'> June 2016 </option>
	<option value='https://fortmyersbeach.news/2016/05/'> May 2016 </option>
	<option value='https://fortmyersbeach.news/2016/04/'> April 2016 </option>
	<option value='https://fortmyersbeach.news/2016/03/'> March 2016 </option>
	<option value='https://fortmyersbeach.news/2016/02/'> February 2016 </option>
	<option value='https://fortmyersbeach.news/2016/01/'> January 2016 </option>
	<option value='https://fortmyersbeach.news/2015/12/'> December 2015 </option>
	<option value='https://fortmyersbeach.news/2015/11/'> November 2015 </option>
	<option value='https://fortmyersbeach.news/2015/10/'> October 2015 </option>
	<option value='https://fortmyersbeach.news/2013/08/'> August 2013 </option>
	<option value='https://fortmyersbeach.news/2011/01/'> January 2011 </option>

		</select>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Archived Articles back to 2010</span></div>			<div class="textwidget"><div class="td-all-devices"><a href="http://www.newslibrary.com/sites/ispna/" title="Archive since 2010" rel="nofollow" target="_blank"><b>Search Older Articles ->></b></a></div></div>
		</aside><aside class="widget widget_nav_menu"><div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4871"><a title="Meet the Staff" href="https://fortmyersbeach.news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5195"><a title="Drop Us a Note" href="https://fortmyersbeach.news/drop-us-a-note/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4320"><a title="Get Your Business Noticed" target="_blank" href="https://fortmyersbeach.news/advertising/">Advertise</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/islandsandpaperfmb" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/islandsandpaperfmb"><a href="https://www.facebook.com/islandsandpaperfmb"></a></blockquote></div>
		</div>
		</aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span></span></div><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="730108055636021248">My Tweets</a></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fortmyersbeach.news/"><img class="td-retina-data" src="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90-foot.png" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper Logo" title="FortMyersBeach.news"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Island Sand Paper is your independently owned and operated Fort Myers Beach news source. "By Islanders, For Islanders" Since 2001.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-8693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8693"><a href="https://fortmyersbeach.news/privacy/">Privacy Policy</a></li>
<li id="menu-item-8694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8694"><a href="https://fortmyersbeach.news/terms-of-service/">TOS</a></li>
<li id="menu-item-8692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8692"><a href="https://fortmyersbeach.news/dmca/">DMCA</a></li>
<li id="menu-item-8695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8695"><a href="https://anchorweb.consulting">Site by AnchorWeb</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 ~ DELTA LATITUDE INC.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 57dc638c590b6
    -->

    <script type="text/javascript">src="https://apis.google.com/js/platform.js" async defer</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fortmyersbeach.news\/kiker-weighs-in-on-local-issues\/":10934};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/kiker-weighs-in-on-local-issues/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://fortmyersbeach.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
		<link rel='stylesheet' id='footer-0-css'  href='https://fortmyersbeach.news/wp-content/mmr/519307a7-1473438282.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/fortmyersbeach.news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/3b6c0f5a-1473438282.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/52201d4c-1473438282.min.js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://fortmyersbeach.news/wp-content/uploads/2016/05/isp-bckgrnd-1900x1684-web-optimized.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort Myers Beach","api_location":"Fort Myers Beach","api_language":"en","today_icon":"thunderstorm-d","today_icon_text":"thunderstorm","today_temp":[30.8,87.4],"today_humidity":74,"today_wind_speed":[3.6,2.2],"today_min":[29,84.2],"today_max":[34,93.2],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1474131600,"day_temp":[28,82],"day_name":"Sat","owm_day_index":1},{"timestamp":1474218000,"day_temp":[29,84],"day_name":"Sun","owm_day_index":2},{"timestamp":1474304400,"day_temp":[30,86],"day_name":"Mon","owm_day_index":3},{"timestamp":1474390800,"day_temp":[30,85],"day_name":"Tue","owm_day_index":4},{"timestamp":1474477200,"day_temp":[29,84],"day_name":"Wed","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10934]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fortmyersbeach.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fortmyersbeach.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'99514197',post:'10934',tz:'-4',srv:'fortmyersbeach.news'} ]);
	_stq.push([ 'clickTrackerInit', '99514197', '10934' ]);
</script>

</body>
</html>