<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Estero Bay Aquatic Preserve Turns 50! | Island Sand Paper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortmyersbeach.news/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=533%2C400&ssl=1" /><meta name="author" content="ISP Staff">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-icon-144.png"/>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Golden Anniversary for The Gold Standard A group of concerned citizens forms a grassroots movement to safeguard the water quality around Fort Myers Beach for" />

<link rel="canonical" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/" />
<meta property="og:title" content="Estero Bay Aquatic Preserve Turns 50!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/" />
<meta property="og:image" content="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=533%2C400&#038;ssl=1" />
<meta property="og:site_name" content="Island Sand Paper" />
<meta property="og:description" content="Golden Anniversary for The Gold Standard A group of concerned citizens forms a grassroots movement to safeguard the water quality around Fort Myers Beach for improved health, recreation, and fishing. As current as today’s headlines? Absolutely, only this one is more than a half-century old, and a true success story! The innovative and groundbreaking Estero Bay Aquatic Preserve celebrates its 50th anniversary with a gala on December 2. “It was the people of our community 50 to 60 years ago that made all this possible,” relates Terry Cain, an aquatic preserve volunteer. “Everything today is built on the shoulders of those who came before us – that is what this celebration is all about. The people here in the 1950s and 60s loved the island and fishing industry, and they noticed then a degradation of water quality and the loss of fish. It just shows that some things never change.” The original volunteer group to preserve the aquatic bay was true grassroots: “The dues to join was just $1," />
<meta property="article:published_time" content="2016-11-22T11:34:58Z" />
<meta property="article:modified_time" content="2016-11-22T11:49:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@island_paper" />
<meta name="twitter:domain" content="fortmyersbeach.news" />
<meta name="twitter:title" content="Estero Bay Aquatic Preserve Turns 50!" />
<meta name="twitter:description" content="Golden Anniversary for The Gold Standard A group of concerned citizens forms a grassroots movement to safeguard the water quality around Fort Myers Beach for improved health, recreation, and fishing. As current as today’s headlines? Absolutely, only this one is more than a half-century old, and a true success story! The innovative and groundbreaking Estero Bay Aquatic Preserve celebrates its 50th anniversary with a gala on December 2. “It was the people of our community 50 to 60 years ago that made all this possible,” relates Terry Cain, an aquatic preserve volunteer. “Everything today is built on the shoulders of those who came before us – that is what this celebration is all about. The people here in the 1950s and 60s loved the island and fishing industry, and they noticed then a degradation of water quality and the loss of fish. It just shows that some things never change.” The original volunteer group to preserve the aquatic bay was true grassroots: “The dues to join was just $1," />
<meta name="twitter:image" content="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=533%2C400&#038;ssl=1" />
<meta itemprop="image" content="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=533%2C400&#038;ssl=1" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-2819791-43', { 'cookieDomain': 'fortmyersbeach.news','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['buylocal.fortmyersbeach.news'] );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sand Paper &raquo; Feed" href="https://fortmyersbeach.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sand Paper &raquo; Comments Feed" href="https://fortmyersbeach.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fortmyersbeach.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='header-0-css'  href='https://fortmyersbeach.news/wp-content/mmr/533a1d58-1478094461.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Actor%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-4-css'  href='https://fortmyersbeach.news/wp-content/mmr/92e911f0-1476407942.css' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='header-6-css'  href='https://fortmyersbeach.news/wp-content/mmr/bc4d38bf-1479650849.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/84e60a2d-1463994029.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"eca26abc15","ajaxurl":"https:\/\/fortmyersbeach.news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/36de399b-1476407942.js'></script>
<link rel='https://api.w.org/' href='https://fortmyersbeach.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortmyersbeach.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortmyersbeach.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vol. 15, No. 823' href='https://fortmyersbeach.news/vol-15-no-823/' />
<link rel='next' title='Thanksgiving on Fort Myers Beach' href='https://fortmyersbeach.news/thanksgiving-on-fort-myers-beach/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://wp.me/p6JybH-36s' />
<link rel="alternate" type="application/json+oembed" href="https://fortmyersbeach.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortmyersbeach.news%2Festero-bay-aquatic-preserve-turns-50%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fortmyersbeach.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortmyersbeach.news%2Festero-bay-aquatic-preserve-turns-50%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fortmyersbeach.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fortmyersbeach.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fortmyersbeach.news/wp-content/uploads/2015/10/cropped-isp-web-icon-wp.png?fit=270%2C270&#038;ssl=1" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-11932 single-format-standard estero-bay-aquatic-preserve-turns-50 single_template_1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-4332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-4332"><a title="Home" href="https://fortmyersbeach.news"><i class="fa fa-home" aria-hidden="true"></i>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4337"><a title="Beach News" href="https://fortmyersbeach.news/category/fmb-local-news/">Beach News</a></li>
	<li id="menu-item-4336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a title="Business" href="https://fortmyersbeach.news/category/local-business/">Business</a></li>
	<li id="menu-item-4664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4664"><a title="Southwest FL" href="https://fortmyersbeach.news/category/region-swfl/">#SWFL</a></li>
	<li id="menu-item-4952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4952"><a title="Regular Columnists" href="https://fortmyersbeach.news/category/regular-columns/">Regular Columnists</a></li>
	<li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a title="Sports Section" href="https://fortmyersbeach.news/category/sports-section/">Sports Section</a></li>
</ul>
</li>
<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5166"><a>Editor&#8217;s Desk<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5015"><a title="Editorials" href="https://fortmyersbeach.news/category/editorial/">Editorials</a></li>
	<li id="menu-item-5017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5017"><a title="Letters to the Editor" href="https://fortmyersbeach.news/category/letters-to-the-editor/">Letters To The Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11191"><a href="https://fortmyersbeach.news/submit-a-letter/">Submit a Letter to the Editor</a></li>
		<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a title="Award Winning Editorials" href="https://fortmyersbeach.news/category/editorial-awards/">Award Winning Editorials</a></li>
	</ul>
</li>
	<li id="menu-item-5016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5016"><a title="Guest Opinion" href="https://fortmyersbeach.news/category/guest-opinion/">Guest Opinion</a></li>
</ul>
</li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5418"><a title="Entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4915"><a title="Live Music" href="https://fortmyersbeach.news/live-music/">FMB Live Music</a></li>
	<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a title="FMB Events" href="https://fortmyersbeach.news/category/beach-events/">Beach Events</a></li>
	<li id="menu-item-7543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7543"><a title="Sand Life Magazine" href="https://fortmyersbeach.news/category/sand-life-magazine/">Sand Life Magazine</a></li>
	<li id="menu-item-4977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4977"><a title="Islander Spotlight" href="https://fortmyersbeach.news/category/islander-spotlight/">Islander Spotlight</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5419"><a title="Revue" href="https://fortmyersbeach.news/category/reviews/">Revue</a></li>
	<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5018"><a title="Beach Photos" href="https://fortmyersbeach.news/beach-photos/">Beach Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4637"><a title="Print Edition"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Print Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a title="Read The Print Edition Online" href="https://fortmyersbeach.news/category/print-edition/">Latest Edition</a></li>
	<li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4645"><a title="Newspaper Boxes and Locations" href="https://fortmyersbeach.news/where-to-get-print-edition/">Paper Boxes</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5069"><a title="Never Miss An Issue!" href="https://fortmyersbeach.news/email-subscriptions/">Email Subscriptions</a></li>
	<li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a title="Print Edition by USPS" href="https://fortmyersbeach.news/mail-subscriptions/">Snail Mail Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-4640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4640"><a title="Beach Information">FMB INFO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4667"><a title="FMB Current Conditions and Forecast" href="https://fortmyersbeach.news/local-weather/">Local Weather</a></li>
	<li id="menu-item-4661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4661"><a title="Parking, Beach Access, Transportation, Parks" href="https://fortmyersbeach.news/visitors-info/">Visitors Info</a></li>
	<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a title="History of Estero Island" href="https://fortmyersbeach.news/category/fmb-history/">Island History</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a title="Obituaries for Beach Residents" href="https://fortmyersbeach.news/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a title="Town and County Links" href="https://fortmyersbeach.news/residents-info/">Residents Info</a></li>
</ul>
</li>
<li id="menu-item-4882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4882"><a title="Support Local Merchants" href="//fortmyersbeach.news/buy-local-fmb/">Buy Local</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fortmyersbeach.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">75.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fort Myers Beach</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, November 22, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4871"><a title="Meet the Staff" href="https://fortmyersbeach.news/about-us/">About Us</a></li>
<li id="menu-item-5195" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5195"><a title="Drop Us a Note" href="https://fortmyersbeach.news/drop-us-a-note/">Contact Us</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4320"><a title="Get Your Business Noticed" target="_blank" href="https://fortmyersbeach.news/advertising/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://fortmyersbeach.news/">
            <img class="td-retina-data" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-retina-1.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
            <span class="td-visual-hidden">Island Sand Paper</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
    <a href="//fortmyersbeach.news/buy-local-fmb"><img src="//fortmyersbeach.news/wp-content/uploads/2016/11/hot-deals-banner-726x90.jpg" alt="Buy Local Graphic" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a href="//fortmyersbeach.news/buy-local-fmb"><img src="//fortmyersbeach.news/wp-content/uploads/2016/11/hot-deals-banner-726x90.jpg" alt="Buy Local Graphic" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a href="//fortmyersbeach.news/buy-local-fmb"><img src="//fortmyersbeach.news/wp-content/uploads/2016/11/565x90-banner.png" alt="Buy Local Graphic" /></a>
</div>
<div class="td-visible-phone">
    <a href="//fortmyersbeach.news/buy-local-fmb"><img src="//fortmyersbeach.news/wp-content/uploads/2016/11/hot-deals-animated-324x60.gif" alt="Buy Local Graphic" /></a>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://fortmyersbeach.news/">
			<img class="td-retina-data" data-retina="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-logo-retina-mobil.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/11/isp-logo-mobil.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://fortmyersbeach.news/">
			<img class="td-retina-data" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-retina-1.png" src="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper" title="Fort Myers Beach News"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4332"><a title="Home" href="https://fortmyersbeach.news"><i class="fa fa-home" aria-hidden="true"></i>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4337"><a title="Beach News" href="https://fortmyersbeach.news/category/fmb-local-news/">Beach News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4336"><a title="Business" href="https://fortmyersbeach.news/category/local-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4664"><a title="Southwest FL" href="https://fortmyersbeach.news/category/region-swfl/">#SWFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4952"><a title="Regular Columnists" href="https://fortmyersbeach.news/category/regular-columns/">Regular Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6792"><a title="Sports Section" href="https://fortmyersbeach.news/category/sports-section/">Sports Section</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5166"><a>Editor&#8217;s Desk</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5015"><a title="Editorials" href="https://fortmyersbeach.news/category/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5017"><a title="Letters to the Editor" href="https://fortmyersbeach.news/category/letters-to-the-editor/">Letters To The Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11191"><a href="https://fortmyersbeach.news/submit-a-letter/">Submit a Letter to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5162"><a title="Award Winning Editorials" href="https://fortmyersbeach.news/category/editorial-awards/">Award Winning Editorials</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5016"><a title="Guest Opinion" href="https://fortmyersbeach.news/category/guest-opinion/">Guest Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5418"><a title="Entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4915"><a title="Live Music" href="https://fortmyersbeach.news/live-music/">FMB Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5839"><a title="FMB Events" href="https://fortmyersbeach.news/category/beach-events/">Beach Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7543"><a title="Sand Life Magazine" href="https://fortmyersbeach.news/category/sand-life-magazine/">Sand Life Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4977"><a title="Islander Spotlight" href="https://fortmyersbeach.news/category/islander-spotlight/">Islander Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5419"><a title="Revue" href="https://fortmyersbeach.news/category/reviews/">Revue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5018"><a title="Beach Photos" href="https://fortmyersbeach.news/beach-photos/">Beach Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4637"><a title="Print Edition"><i class="fa fa-newspaper-o" aria-hidden="true"></i>Print Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9346"><a title="Read The Print Edition Online" href="https://fortmyersbeach.news/category/print-edition/">Latest Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4645"><a title="Newspaper Boxes and Locations" href="https://fortmyersbeach.news/where-to-get-print-edition/">Paper Boxes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5069"><a title="Never Miss An Issue!" href="https://fortmyersbeach.news/email-subscriptions/">Email Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4652"><a title="Print Edition by USPS" href="https://fortmyersbeach.news/mail-subscriptions/">Snail Mail Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4640"><a title="Beach Information">FMB INFO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4667"><a title="FMB Current Conditions and Forecast" href="https://fortmyersbeach.news/local-weather/">Local Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4661"><a title="Parking, Beach Access, Transportation, Parks" href="https://fortmyersbeach.news/visitors-info/">Visitors Info</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5355"><a title="History of Estero Island" href="https://fortmyersbeach.news/category/fmb-history/">Island History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5019"><a title="Obituaries for Beach Residents" href="https://fortmyersbeach.news/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4658"><a title="Town and County Links" href="https://fortmyersbeach.news/residents-info/">Residents Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4882"><a title="Support Local Merchants" href="//fortmyersbeach.news/buy-local-fmb/">Buy Local</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://fortmyersbeach.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://fortmyersbeach.news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Front Page" class="entry-crumb" itemprop="url" href="https://fortmyersbeach.news/category/featured/"><span itemprop="title">Front Page</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Estero Bay Aquatic Preserve Turns 50!"><meta itemprop="url" content = "https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/">Estero Bay Aquatic Preserve Turns 50!</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-11932" class="post-11932 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Estero Bay Aquatic Preserve Turns 50!</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T11:34:58+00:00" >November 22, 2016</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11932">7</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortmyersbeach.news%2Festero-bay-aquatic-preserve-turns-50%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Estero+Bay+Aquatic+Preserve+Turns+50%21&url=https%3A%2F%2Ffortmyersbeach.news%2Festero-bay-aquatic-preserve-turns-50%2F&via=island_paper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/&amp;media=https://fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg&description=Estero+Bay+Aquatic+Preserve+Turns+50%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Estero+Bay+Aquatic+Preserve+Turns+50%21%20-%20https%3A%2F%2Ffortmyersbeach.news%2Festero-bay-aquatic-preserve-turns-50%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/" data-text="Estero Bay Aquatic Preserve Turns 50!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="225" class="entry-thumb" src="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=300%2C225&ssl=1" srcset="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?w=533&ssl=1 533w, https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?resize=265%2C198&ssl=1 265w" sizes="(max-width: 300px) 100vw, 300px" alt="estero bay aquatic preserve, 50th anniversary, southwest florida" title="Estero Aquatic Preserve Turns 50"/></div>
                </div>

            <h4><strong>Golden Anniversary for The Gold Standard</strong></h4>
<p>A group of concerned citizens forms a grassroots movement to safeguard the water quality around Fort Myers Beach for improved health, recreation, and fishing.</p>
<p>As current as today’s headlines? Absolutely, only this one is more than a half-century old, and a true success story!</p>
<p>The innovative and groundbreaking <a href="https://fortmyersbeach.news/commissioners-honor-aquatic-preserve-fund-estero-planning/" target="_blank">Estero Bay Aquatic Preserve celebrates its 50<sup>th</sup> anniversary</a> with a gala on December 2. “It was the people of our community 50 to 60 years ago that made all this possible,” relates Terry Cain, an aquatic preserve volunteer. “Everything today is built on the shoulders of those who came before us – that is what this celebration is all about. The people here in the 1950s and 60s loved the island and fishing industry, and they noticed then a degradation of water quality and the loss of fish. It just shows that some things never change.”</p>
<p>The original volunteer group to preserve the aquatic bay was true grassroots: “The dues to join was just $1, and that was brilliant,” Terry marvels. “Membership exceeded 4,000 people! This caught the attention of State leaders in Tallahassee because the entire Fort Myers Beach population then was just 2,500, meaning it had more members than residents.” Leading this impressive movement were Bill Mellor and Larry Shafer.</p>
<p>Terry explains that it was “Bill, Larry, and their core supporters who were the squeaky wheels that finally got results from Tallahassee. They stood up and spoke out passionately because jobs and the way of life were in jeopardy. Their persistence paid off with recognition from lawmakers and especially the congressional staff, who got used to seeing them and eventually understood their cause.”</p>
<p>A new problem arose – while there were preserves and state parks for endangered lands, no one knew what to do with a threatened water resource; before the Estero Bay Aquatic Preserve, nothing like it existed in Florida. “This did not happen overnight; it was not an easy thing,” says Terry.</p>
<h4><strong>No Easy Days</strong></h4>
<p>“I explain to young people today that everything about our beginning was difficult, even about seemingly mundane things like travel to Tallahassee,” she continues. “It is still a long drive, but try it in 1960 before I-75. It was tough even finding enough gas stations to safely make the trip, with the members pitching in for fuel and traveling expenses for there-&amp;-home. There were no easy days!”</p>
<p>The legislature eventually adopted the initial category of off-shore preserve, creating in 1966 the Estero Bay Offshore Preserve as the pilot program for the rest of Florida. In 1975 the State passed the Aquatic Preserve Act, with our local moniker updating to the Estero Bay Aquatic Preserve.</p>
<p>“It is so important to have the Estero Bay Preserve State Park because this is 10,000 acres to filter stormwater to keep the bay clean,” Terry explains. “That is our mission for 50 years. It is a beautiful walking area and nature site.” There are public entrances from Broadway West and at Winkler Road year-round from 8 a.m. to sundown, “but the aquatic preserve never closes because people boat and fish all day and night.”</p>
<h4><strong>Our Little Island</strong></h4>
<p>Today Florida has 41 aquatic preserves encompassing 2.2 million acres, maintained in their natural condition for the enjoyment of today and future generations, “and it is so impressive that it all began here in our own backyard,” Terry says with awe. “We all owe a debt to those who started it here on our tiny little fishing island.”</p>
<p>The Estero Bay Aquatic Preserve is under the Florida Department of Environmental Protection, with Stephanie Erickson the current manager. The staff does community outreach, bird monitoring, and oversees volunteer water testing at random spots, as well as providing guided walks for all ages at Lover’s Key State Park, “where everyone from kids to seniors learn the same message,” she offers. “The Beach Elementary School children are especially knowledgeable; they have excellent teachers who instruct the local environment. The younger they learn, the better. Plus once you get your hands wet and feet dirty, you buy into the beauty and importance of nature.”</p>
<p>A newer volunteer group now assists this important mission, with the Estero Bay Buddies, a 501c3 nonprofit, founded in 1998. Terry along with Reggie and Dorothy McNeil are the last three original members; “The Oldsters” as Terry relates with a hearty laugh! “We have a wonderful Board and 60 very active members. Our mission is to educate people about the Estero Bay, with public outreach at events and programs.” For information see esterobaybuddies.org.</p>
<p>Lee County Commissioners at their November 15 meeting recognized the Estero Bay Aquatic Preserve with a proclamation on its 50<sup>th</sup> anniversary. It received recognition as well from the communities of Fort Myers Beach, Bonita Springs, and the new village of Estero. “It is heart-warming to know we have that kind of local community support.”</p>
<h4><strong>Living Waters</strong></h4>
<p>To celebrate its Golden Anniversary, the Estero Bay Aquatic Preserve gala is Friday, December 2, at the Hyatt Regency Coconut Point Resort &amp; Spa in Bonita Springs at 5 p.m. Tickets are $75 per person that include a delicious meal plus one drink, with every guest getting a signed commemorative poster featuring the 50<sup>th</sup> anniversary image personally signed by renowned photographer Clyde Butcher, who will attend with his wife. Guests receive as well a t-shirt with the same image and an Estero Bay Buddies tote bag. Choose steak, chicken, veggie or vegan, with Cash Bar. Buy tickets and make menu selections by Tuesday, November 29, at 239-530-1005 or <a href="http://www.esterobaybuddies.org" target="_blank">esterobaybuddies.org.</a></p>
<p>Heather Stafford, a previous Estero Bay Aquatic Preserve manager, will speak on its history. Rob Mody, a local fishing legend and radio host, will address its role today.</p>
<p>A highlight will be the display of the collection: “The Living Waters: Aquatic Preserves of Florida by Clyde Butcher.” Terry calls the works “stunning! We are so excited to have it at our anniversary. This is the first time it is on display in two years, and for just this one night only, so it is a must-see event!” The other major component is the premier of a short video on the aquatic preserve’s story, featuring oral history interviews.</p>
<p>“We invite everybody and anybody to attend,” summarizes Terry. “You will enjoy good people with a passion for clean water, the new video, the fabulous “Living Waters Collection,” receive the personally-signed poster, and meet Clyde Butcher. It will be an exciting evening and with our terrific silent auction items, you can even do some Christmas shopping all at the same time!” Moneys raised allows the Buddies to support the Aquatic Preserve’s educational outreach, water monitoring, and adjacent efforts.</p>
<p>Terry thinks she can relate, at least a little, to how Bill and Larry felt in the beginning, all those years ago, because after a half-century, some things remain the same, with water quality more important than ever. “After 50 years we still work to save our water – it is pretty remarkable that we still fight this fight today!”</p>
<p>&nbsp;<br />
Gary Mooney</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11932" class="share-facebook sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11932" class="share-twitter sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11932" class="share-google-plus-1 sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11932" class="share-pinterest sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11932" class="share-linkedin sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://fortmyersbeach.news/author/isp-staff1/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fortmyersbeach.news/author/isp-staff1/">ISP Staff</a></span></div><div class="td-author-description">Island Sand Paper Staff</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ISP Staff"></span><meta itemprop="datePublished" content="2016-11-22T11:34:58+00:00"><meta itemprop="dateModified" content="2016-11-22T11:49:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fortmyersbeach.news/estero-bay-aquatic-preserve-turns-50/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png"></span><meta itemprop="name" content="Island Sand Paper"></span><meta itemprop="headline " content="Estero Bay Aquatic Preserve Turns 50!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/esterowading_crop.jpg?fit=533%2C400&ssl=1"><meta itemprop="width" content="533"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="//www.piersidegrill.com/"><img src="https://fortmyersbeach.news/wp-content/uploads/2015/09/Pierside-web-dec2015.jpg" alt="Pierside Grill Logo" title="Pierside Grill" class="aligncenter" width="300" height="200" /></a></div>
</aside><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.thefishtalemarina.com/"><img src="//fortmyersbeach.news/wp-content/uploads/2015/12/boat-rental-web-ad.jpg" alt="Fish Tale Marina Graphic" title="Fish-Tale Marina" class="aligncenter" width="300" height="250" /></a></div>
</aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_5_58348e5792e55_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58348e5792e55" ><script>var block_td_uid_5_58348e5792e55 = new tdBlock();
block_td_uid_5_58348e5792e55.id = "td_uid_5_58348e5792e55";
block_td_uid_5_58348e5792e55.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"121","category_ids":"","custom_title":"Editorial","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58348e5792e55_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58348e5792e55.td_column_number = "1";
block_td_uid_5_58348e5792e55.block_type = "td_block_18";
block_td_uid_5_58348e5792e55.post_count = "1";
block_td_uid_5_58348e5792e55.found_posts = "57";
block_td_uid_5_58348e5792e55.header_color = "#";
block_td_uid_5_58348e5792e55.ajax_pagination_infinite_stop = "";
block_td_uid_5_58348e5792e55.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_5_58348e5792e55);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editorial</span></h4></div><div id=td_uid_5_58348e5792e55 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://fortmyersbeach.news/nothing-like-an-election/" rel="bookmark" title="Nothing Like an Election"><img width="180" height="180" class="entry-thumb" src="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/EDITORIAL-IMAGE.jpg?resize=180%2C180&ssl=1" srcset="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/EDITORIAL-IMAGE.jpg?w=180&ssl=1 180w, https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/11/EDITORIAL-IMAGE.jpg?resize=150%2C150&ssl=1 150w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nothing Like an Election"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://fortmyersbeach.news/nothing-like-an-election/" rel="bookmark" title="Nothing Like an Election">Nothing Like an Election</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T12:06:14+00:00" >November 17, 2016</time></span>                                            </span>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_6_58348e5796416_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58348e5796416" ><script>var block_td_uid_6_58348e5796416 = new tdBlock();
block_td_uid_6_58348e5796416.id = "td_uid_6_58348e5796416";
block_td_uid_6_58348e5796416.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"130","category_ids":"","custom_title":"Sand Life Monthly Magazine","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_58348e5796416_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58348e5796416.td_column_number = "1";
block_td_uid_6_58348e5796416.block_type = "td_block_18";
block_td_uid_6_58348e5796416.post_count = "1";
block_td_uid_6_58348e5796416.found_posts = "10";
block_td_uid_6_58348e5796416.header_color = "#";
block_td_uid_6_58348e5796416.ajax_pagination_infinite_stop = "";
block_td_uid_6_58348e5796416.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_6_58348e5796416);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Sand Life Monthly Magazine</span></h4></div><div id=td_uid_6_58348e5796416 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://fortmyersbeach.news/november-2016/" rel="bookmark" title="November 2016"><img width="696" height="385" class="entry-thumb" src="https://i1.wp.com/fortmyersbeach.news/wp-content/uploads/2016/10/Sand-Life-Cover-Nov-2016.jpg?resize=696%2C385&ssl=1" alt="Sand Life Magazine Cover Graphic" title="November 2016"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://fortmyersbeach.news/november-2016/" rel="bookmark" title="November 2016">November 2016</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-27T09:28:38+00:00" >October 27, 2016</time></span>                                            </span>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><div class="td-all-devices"><a href="http://www.shopatace.com/" rel="nofollow"><img src="https://fortmyersbeach.news/wp-content/uploads/2015/11/gavins-ace-728x90.png"/></a></div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; style:background-color:rgb(255, 255, 255);color:black}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup"><img src="https://fortmyersbeach.news/wp-content/uploads/2016/09/isp-madmimi-header.png" alt="Island Sand Paper" style="width:100;height:100;">
<form action="//news.us14.list-manage.com/subscribe/post?u=e92b7e733c6134d9fcd76a575&amp;id=9c2266614f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e92b7e733c6134d9fcd76a575_9c2266614f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='FNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_contact_info"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=1661+Estero+Blvd%2C++Ste+4AFt.+Myers+Beach%2C+FL+33931&#038;key=AIzaSyAKnOFbyk5DKDZOwzwcLyIQISF3LcKQeEA" class="contact-map"></iframe><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1661+estero+blvd,+ste+4a+ft.+myers+beach,+fl+33931" target="_blank">1661 Estero Blvd,  Ste 4A<br/>Ft. Myers Beach, FL 33931</a></div><div class="confit-phone">(239) 463-4461</div><div class="confit-hours"> Mon-Fri: 10AM-3PM<br/> Subject to change due to story assignments.<br/> Call to be sure!</div></aside><aside class="widget widget_archive"><div class="block-title"><span>All Articles Since Nov. 2015</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">All Articles Since Nov. 2015</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fortmyersbeach.news/2016/11/'> November 2016 </option>
	<option value='https://fortmyersbeach.news/2016/10/'> October 2016 </option>
	<option value='https://fortmyersbeach.news/2016/09/'> September 2016 </option>
	<option value='https://fortmyersbeach.news/2016/08/'> August 2016 </option>
	<option value='https://fortmyersbeach.news/2016/07/'> July 2016 </option>
	<option value='https://fortmyersbeach.news/2016/06/'> June 2016 </option>
	<option value='https://fortmyersbeach.news/2016/05/'> May 2016 </option>
	<option value='https://fortmyersbeach.news/2016/04/'> April 2016 </option>
	<option value='https://fortmyersbeach.news/2016/03/'> March 2016 </option>
	<option value='https://fortmyersbeach.news/2016/02/'> February 2016 </option>
	<option value='https://fortmyersbeach.news/2016/01/'> January 2016 </option>
	<option value='https://fortmyersbeach.news/2015/12/'> December 2015 </option>
	<option value='https://fortmyersbeach.news/2015/11/'> November 2015 </option>
	<option value='https://fortmyersbeach.news/2015/10/'> October 2015 </option>
	<option value='https://fortmyersbeach.news/2013/08/'> August 2013 </option>
	<option value='https://fortmyersbeach.news/2011/01/'> January 2011 </option>

		</select>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Archived Articles back to 2010</span></div>			<div class="textwidget"><div class="td-all-devices"><a href="http://www.newslibrary.com/sites/ispna/" title="Archive since 2010" rel="nofollow" target="_blank"><b>Search Older Articles ->></b></a></div></div>
		</aside><aside class="widget widget_nav_menu"><div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4871"><a title="Meet the Staff" href="https://fortmyersbeach.news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5195"><a title="Drop Us a Note" href="https://fortmyersbeach.news/drop-us-a-note/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4320"><a title="Get Your Business Noticed" target="_blank" href="https://fortmyersbeach.news/advertising/">Advertise</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/islandsandpaperfmb" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/islandsandpaperfmb"><a href="https://www.facebook.com/islandsandpaperfmb"></a></blockquote></div>
		</div>
		</aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span></span></div><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="730108055636021248">My Tweets</a></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://fortmyersbeach.news/"><img class="td-retina-data" src="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90-foot.png" data-retina="//fortmyersbeach.news/wp-content/uploads/2015/10/isp-logo-wide-272x90.png" alt="Island Sand Paper Logo" title="FortMyersBeach.news"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Island Sand Paper is your independently owned and operated Fort Myers Beach news source. "By Islanders, For Islanders" Since 2001.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/islandsandpaperfmb" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+FortmyersbeachNews15" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/island_sand_paper_fmb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/IslandSandPaper" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/island_paper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-8693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8693"><a href="https://fortmyersbeach.news/privacy/">Privacy Policy</a></li>
<li id="menu-item-8694" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8694"><a href="https://fortmyersbeach.news/terms-of-service/">TOS</a></li>
<li id="menu-item-8692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8692"><a href="https://fortmyersbeach.news/dmca/">DMCA</a></li>
<li id="menu-item-8695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8695"><a title="Get Local on the Web." href="https://anchorweb.consulting">Site by AnchorWeb</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 ~ DELTA LATITUDE INC.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 58348e57a2c07
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#mc_embed_signup
{background:#fff; 
clear:left; 
font:14px Helvetica,Arial,sans-serif; 
background-color:rgb(255, 255, 255);
color:black
}
</style>

<script type="text/javascript">"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9555395758492705",
    enable_page_level_ads: true
  });

(function(){var s=document.createElement("script"); 
s.type="text/javascript"; s.async=true;
s.src="https://bouncebreaker.com/lib/bbLib.js";
var t=document.getElementsByTagName('script')[0];
t.parentNode.insertBefore(s, t);})();

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fortmyersbeach.news\/estero-bay-aquatic-preserve-turns-50\/":11932};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/estero-bay-aquatic-preserve-turns-50/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://fortmyersbeach.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='footer-0-css'  href='https://fortmyersbeach.news/wp-content/mmr/519307a7-1476407942.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/fortmyersbeach.news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/3b6c0f5a-1476407942.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/7e551645-1477004270.js'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayFrontendGlobals = {"ajaxurl":"https:\/\/fortmyersbeach.news\/wp-admin\/admin-ajax.php","nonce":"6b38231d7b","paymentSubmittingButtonLabel":"Please wait...","couponAmountOffText":"off","zeroAmountCheckoutButtonLabel":"Start Now","zeroDecimalCurrencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VND","VUV","XAF","XOF","XPF"],"scriptDebug":"false"};
var simplePayFormSettings = null;var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortmyersbeach.news/wp-content/mmr/92bc4a73-1479650849.min.js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://fortmyersbeach.news/wp-content/uploads/2016/05/isp-bckgrnd-1900x1684-web-optimized.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort Myers Beach","api_location":"Fort Myers Beach","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24,75.2],"today_humidity":38,"today_wind_speed":[4.1,2.5],"today_min":[23,73.4],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1479920400,"day_temp":[23,74],"day_name":"Wed","owm_day_index":1},{"timestamp":1480006800,"day_temp":[23,74],"day_name":"Thu","owm_day_index":2},{"timestamp":1480093200,"day_temp":[24,76],"day_name":"Fri","owm_day_index":3},{"timestamp":1480179600,"day_temp":[20,68],"day_name":"Sat","owm_day_index":4},{"timestamp":1480266000,"day_temp":[21,70],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11932]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fortmyersbeach.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fortmyersbeach.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'99514197',post:'11932',tz:'-5',srv:'fortmyersbeach.news'} ]);
	_stq.push([ 'clickTrackerInit', '99514197', '11932' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.509 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-11-22 13:28:39 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->